Unable to start Java applet

Either your browser doesn't support Java or you have Java disabled.

Troubleshooting

  • To play Flea Circus you need to have a Java capable browser, such as Netscape 4 or Internet Explorer 3 or 4.
  • If the applet still doesn't appear you may have Java disabled on your browser. Go to the options/preferences menu and ensure java is enabled.

Como Jogar:Use os 3 formatos dos blocos para ajudar a guiar as moscas da entrada até a saída em cada uma das 10 fases do jogo. Cada fase tem uma senha, para que você possa salva-las e retornar a mesma após ter passado dela.